Новые сообщения · Участники · Правила форума · Поиск
Страница 1 из 11
Форум » Обсуждение » Технический раздел » Обновление для Dishonored
Обновление для Dishonored
ErespalДата: Понедельник, 05 Ноября 2012, 16:30 | Сообщение # 1
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Ничего не понимаю в деле обнволений... Раньше прошивал друг, сейчас он в армии... Купил Dishonored и ACIII для L.T. 2.0 (которое у меня стоит). Вставил диск, попросилось обновление, обновил. Щас вылетает ошибка, что-то вроде "Диск не поддерживается". Что делать? Объясните, плз.

Добавлено (05 Ноября 2012, 09:59)
---------------------------------------------
Бокс про. Щас стоит L.T 2.0. Больше, наверное, ничего и не скажу...

Добавлено (05 Ноября 2012, 16:30)
---------------------------------------------
Обновил дашборт, уже играю. Спасибо!

 
VieSДата: Среда, 07 Ноября 2012, 11:20 | Сообщение # 2
Admin
Группа: Администраторы
Сообщений: 227
Репутация: 20
Статус: Offline
Erespal, отлично.
 
Форум » Обсуждение » Технический раздел » Обновление для Dishonored
Страница 1 из 11
Поиск: