Новые сообщения · Участники · Правила форума · Поиск
Страница 1 из 11
Форум » Обсуждение » Технический раздел » Следйющий поток игр
Следйющий поток игр
DobryaK333Дата: Суббота, 28 Января 2012, 12:44 | Сообщение # 1
Группа: Проверенные
Сообщений: 10
Репутация: 0
Статус: Offline
Вобщем поставил обновление на бокс самое последнее и поставил после этого прошивку ЛТ 3.0, вопрос заключается в следующем - все последующие выходящие игры начиная с февраля будут идти у меня или мне нужно будет обязательное патчить образы их как сейчас с Gears of War, Forza 4 и другими?
 
VieSДата: Суббота, 28 Января 2012, 12:49 | Сообщение # 2
Admin
Группа: Администраторы
Сообщений: 227
Репутация: 20
Статус: Offline
надо будет патчить и перерезать все AP 2.5 игры.
Т.е. все XGD3 и некоторые XGD2.
игры под LT 2.0 не пойдут.
 
DobryaK333Дата: Суббота, 28 Января 2012, 13:27 | Сообщение # 3
Группа: Проверенные
Сообщений: 10
Репутация: 0
Статус: Offline
Есля честно я не понял. Поставлю вопрос по=другому - через неделю выходит допустим Final XIII, мне надо будет его патчить??? Если да, то можно ли поставить какую-либо старую прошивку чтобы все новые игры начиная с февраля шли без патчей на новом обновлении?
 
VieSДата: Суббота, 28 Января 2012, 13:41 | Сообщение # 4
Admin
Группа: Администраторы
Сообщений: 227
Репутация: 20
Статус: Offline
нельзя, все новые игры будут под новую прошивку, старая просто физически не сможет их запустить.
 
DobryaK333Дата: Суббота, 28 Января 2012, 14:12 | Сообщение # 5
Группа: Проверенные
Сообщений: 10
Репутация: 0
Статус: Offline
Спасибо, теперь понял, остался один нерешённый вопрос - если новые игры не будут работать на старых прошивках, то значит все пиратки, которые появятся во всех магазинах, будут подходить под новую прошивку сразу без патчей? потому что смысла получается нет продавать те диски, которые нужно будет дома патчить каждому геймеру, или опять придёься покупать диски с надписью LT+??? facepalm

Добавлено (28 Января 2012, 14:12)
---------------------------------------------
То есть другими словами, патчить нужно только старые игры будет???

 
VieSДата: Суббота, 28 Января 2012, 15:23 | Сообщение # 6
Admin
Группа: Администраторы
Сообщений: 227
Репутация: 20
Статус: Offline
уточняйте в магазинах этот вопрос отдельно, нужны игры именно LT+ 3.0
например у нас многие даже не в курсе про это.. поэтому надежнее всего качать самому)
 
DobryaK333Дата: Суббота, 28 Января 2012, 19:24 | Сообщение # 7
Группа: Проверенные
Сообщений: 10
Репутация: 0
Статус: Offline
Огромное спасибо за помощь :)
Вы уж извините, что существуют такие как я, дубовые :) :) :)
 
VieSДата: Воскресенье, 29 Января 2012, 01:05 | Сообщение # 8
Admin
Группа: Администраторы
Сообщений: 227
Репутация: 20
Статус: Offline
именно для решения таких вопросов и создана эта ветка
 
DobryaK333Дата: Суббота, 04 Февраля 2012, 14:02 | Сообщение # 9
Группа: Проверенные
Сообщений: 10
Репутация: 0
Статус: Offline
Ну вот в общем пришёл я в магаз, там все новинки начиная с Final XIII как для старой прошивки так и для новой. Так что смысла не было менять старую прошивку, когда всё шло включая все новинки с сентября по февраль, на новую LT 3.0, потому что на рынках диски под две версии прошивок,а старые притом приходится перезаписывать. Так что те, кто ещё не прошивал на LT 3.0, не делайте этого, лишний гемор на свою душу возьмёте. :'(
 
VieSДата: Суббота, 04 Февраля 2012, 14:45 | Сообщение # 10
Admin
Группа: Администраторы
Сообщений: 227
Репутация: 20
Статус: Offline
DobryaK333, скоро старыми 2.0 дисками никто заниматься не будет, т.к. они в корне не верны и привязаны к версии дашборда, все новинки будут выходить под новую версию прошивки, финалка исключение и не показатель.
 
DobryaK333Дата: Понедельник, 13 Февраля 2012, 18:49 | Сообщение # 11
Группа: Проверенные
Сообщений: 10
Репутация: 0
Статус: Offline
Надеюсь уж... :)
 
Форум » Обсуждение » Технический раздел » Следйющий поток игр
Страница 1 из 11
Поиск: